This documentation is for AppPresser 2 only. For AppPresser 3 docs, click here.

Minimum Requirements

Mobile Device OS

  • Android 4.x or higher
  • iOS 6.x or higher

Build software

  • Xcode 5.x or higher

WordPress and WordPress Plugins

  • WordPress 3.7.x or higher
  • WooCommerce 2.0.x or higher
  • BuddyPress

Earlier versions may work, but no guarantee.